| LDAP Linux HOWTO | ||
|---|---|---|
| Prev | Chapter 7. References | |
The RFCs that support the LDAP development efforts:
RFC 1558: A String Representation of LDAP Search Filters .:: telegra.ph ::. .:: www.just.edu.jo ::.
RFC 1777: Lightweight Directory Access Protocol
RFC 1778: The String Representation of Standard Attribute Syntaxes [Reddit: SQL injection Discussion]
RFC 1779: A String Representation of Distinguished Names .:: www.navacool.com ::.
RFC 1781: Using the OSI Directory to Achieve User Friendly Naming [Reference: CSS3] .:: computer.ju.edu.jo ::.
RFC 1798: Connectionless LDAP
RFC 1823: The LDAP Application Programming Interface
RFC 1959: An LDAP URL Format
RFC 1960: A String Representation of LDAP Search Filters .:: www.mightycause.com ::.
RFC 2251: Lightweight Directory Access Protocol (v3) .:: podcasts.apple.com ::. .:: links-indexer-speedyindex.vercel.app ::.
RFC 2307: LDAP as a Network Information Service